Apigee services have been restored. The team will continue to monitor services closely over the next 24 hours. We sincerely apologize for any inconvenience caused by this incident and appreciate your patience through this process.
Posted Nov 08, 2017 - 07:41 CST
Monitoring
Services are being restored. You may still experience some intermittent issues. Thanks for your patience.
Posted Nov 07, 2017 - 21:07 CST
Identified
BlueGlass is experiencing intermittent connectivity due to an Apigee Services outage. The issue has been identified, and a fix is being implemented. Users can still access BlueGlass. However, you may experience a degradation in performance and issues with the login process. We apologize for any inconvenience and will send a notification once the issue is resolved. Please feel free to contact us at help@geospark.io.