We have resolved the issue with Narratives not loading correctly. If you notice any further issues please open a trouble ticket.
Posted Mar 01, 2017 - 18:26 CST
Update
We have identified the issue causing the call to fail and are working on a fix.
Posted Mar 01, 2017 - 16:26 CST
Identified
We have identified an issue with the Automated Reporting capability. Any attempt to access the 'Reporting Tab' of any Data Lens will result in an error. We will update once the issue is resolved.