Increased Error Rates in API

Incident Report for Seerist

Resolved

Systems are all back to normal, if you experience any issues please open a support ticket. Thank you.
Posted Jun 13, 2023 - 16:59 CDT

Monitoring

We are starting to see improvements and will continue to monitor the system.
Posted Jun 13, 2023 - 15:44 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 15:43 CDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 14:28 CDT

Identified

We are currently investigating increased error rates coming from our API. The cause seems to stem from a current outage in Amazon Web Services. We will monitor and update as we gather more information.
Posted Jun 13, 2023 - 14:25 CDT
This incident affected: Infrastructure (AWS lambda-us-east-1) and Seerist UI.