AWS Partial Outage
Incident Report for
Seerist
Resolved
This incident has been resolved.
Posted
Oct
20
,
2025
-
17:30
CDT
Monitoring
Alerts are starting to catch up, but still running hours behind.
Posted
Oct
20
,
2025
-
15:33
CDT
Investigating
AWS is experiencing lingering issues relating to the prior outage
Posted
Oct
20
,
2025
-
12:27
CDT
This incident affected: Infrastructure (AWS ec2-us-east-1, AWS lambda-us-east-1) and Seerist Features (Seerist Events AI, Alerts).
×
Subscribe to Incident
Subscribe to updates for
AWS Partial Outage
via . You'll receive .