Authentication Service Disruption

Incident Report for Seerist

Resolved

A fix has been applied to our Authentication process and all users are able to successfully login. If you have any issues accessing Hyperion, please contact our support team by email (help@geospark.io) or call us at 800-674-8398.
Posted Nov 28, 2018 - 15:44 CST

Monitoring

A fix has been applied to our Authentication process and some users able to successfully login. We will continue to monitor Hyperion for additional issues. We will provide another update once we see no further Authentication errors.
Posted Nov 28, 2018 - 11:26 CST

Investigating

We are currently experiencing a disruption with our 3rd party authentication service. This is causing some logins to Hyperion to fail. A fix is currently being implemented and should be deployed soon. We will keep you updated on the progress.
Posted Nov 28, 2018 - 10:42 CST
This incident affected: Authentication (Auth0 Authentication API (PROD)).