This issues appears resolved, full functionality to BlueGlass has been restored. If you still need assistance please contact us at help@geospark.io.
Thanks
Posted Sep 27, 2017 - 11:23 CDT
Monitoring
It appears traffic is now flowing correctly. We will continue to monitor the situation and provide updates. If you are still experiencing errors please contact us at help@geospark.io
Posted Sep 27, 2017 - 10:52 CDT
Identified
Today we observed higher than expected error rate on the BlueGlass API. This has caused some Frames and Tile Data to not load. We will continue to provide updates to this issue as it becomes available.