Our team has been monitoring the emails sent from the alert service for the past 24 hours and have not noticed any anomalies. At this time we consider the issue resolved. If you experience any further issues please let us know at help@geospark.io.
Thanks
Posted Sep 15, 2018 - 15:22 CDT
Monitoring
Friends,
Our internal quality control process identified an issue with the emails triggered by Alerts. This issue resulted in improper subject line content, as well as a lack of content summaries and links. This issue has been resolved and is currently being monitored. If you receive any Alerts that are missing content please let us know by email at help@geospark.io or by phone at 1-800-674-8398 for immediate assistance.
Thank you very much for your patience and we apologize for any inconvenience.
Posted Sep 14, 2018 - 13:39 CDT
This incident affected: Seerist Features (Alerts).