No additional issues have been detected, if you experience further issues please contact us at help@geospark.io
Posted Mar 17, 2020 - 19:19 CDT
Monitoring
A fix has been deployed and we will continue to monitor the issue but for how Hotspots and Pulse have been restored in the Hyperion Platform and API Service.
Posted Mar 17, 2020 - 16:49 CDT
Identified
We have identified an error with our query parameters and are currently working on a fix to restore full access to Pulse and Hotspots, when the fix is in place we will update this incident.
Posted Mar 17, 2020 - 15:50 CDT
Investigating
We are currently investigating an issue with Pulse and Hotspots. Currently this is affecting Pulse and Hotspots when queried via our API and just Hotspots when using the Web Platform. We will update as we have more information.
Posted Mar 17, 2020 - 15:44 CDT
This incident affected: Seerist Features (Seerist - Pulse, Seerist - HotSpots).