Unable to Process new Incoming Data

Incident Report for Seerist

Resolved

All systems have returned to normal and data is once again processing at a normal rate without emergency resources in place. If you notice any further issues please open a support ticket.
Posted Aug 25, 2022 - 09:14 CDT

Monitoring

We are starting to see new Events AI populating in the system. We have a large backlog of data to process off so we will continue monitoring and keep this open until the issue is fully resolved.
Posted Aug 25, 2022 - 00:30 CDT

Identified

There is currently an outage with an AWS Service we depend on to process new incoming data. As a result we are currently unable to process any new data. As a result no alerts will be sent and no new Events AI will populate in the Seerist Platform. Data is still being gathered and will be processed in the order it was received as soon as the service is available.
Posted Aug 24, 2022 - 17:19 CDT
This incident affected: Seerist Features (Seerist Events AI, Seerist - HotSpots, Alerts).