Twitter Access Down for Third Party Applications

Incident Report for Seerist

Resolved

We have restored Twitter content in full, we will continue to monitor the feeds.
Posted Jan 18, 2023 - 08:53 CST

Monitoring

Seerist Restoring Twitter Content

Seerist engineers confirmed that Twitter removed access to a number of third-party applications on Friday. We have now restored a broad set of global Twitter data feeds prioritizing the most urgent breaking events.

Temporarily, you will see a change in the Seerist platform as new Tweets will appear alongside traditional News sources. You may need to refresh existing social media alerts to include News to ensure all content is available.

Our team is hard at work to fully restore all Twitter content.
Posted Jan 15, 2023 - 18:12 CST

Update

We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 20:11 CST

Identified

The issue has been identified.
Posted Jan 13, 2023 - 20:10 CST

Investigating

Seerist and other applications that access Twitter data have been experiencing issues communicating with Twitter beginning early today. At this time, it is unknown how long this outage will last. Seerist will pursue all technical means to restore Twitter data feeds and will let you know when the issue has been resolved.

Each month, Seerist analyzes and makes available data from over 77,000 unique sources of news and social media providing continuity of service without dependence on Twitter. This broad news and social media content plus our verified event data and analysis from our partners at Control Risks will continue to provide 24x7 coverage of breaking events ensuring you have access to the threat and risk information you need.
Posted Jan 13, 2023 - 20:09 CST
This incident affected: Seerist Features (Social Media Data Collector).