Data Outage

Incident Report for Seerist

Resolved

Access to data in all lenses has been restored and, processing of incident data for sentiment analysis will be available soon. Please reach out if you have any questions or concerns. The BlueGlass team can be reached at help@geospark.io. Thank you for your patience.
Posted Jul 10, 2017 - 21:21 CDT

Identified

The BlueGlass team has restored the majority of functions to the BlueGlass platform. Full operational capability will be restored soon. We apologize for the inconvenience. Please feel free to contact the BlueGlass team if you have any questions or concerns.
Posted Jul 07, 2017 - 14:41 CDT

Investigating

BlueGlass is currently experiencing issues with displaying data in certain lenses. Some of the data lenses will report having 0 data or no results. The BlueGlass team is investigating and working to resolve the issue as soon as possible. If you have any questions please feel free to contact us. We apologize for any inconvenience.
Posted Jul 05, 2017 - 11:47 CDT