Degraded Performance in Alerts

Incident Report for Seerist

Resolved

The Alerts Backend upgrades have been completed and are functioning normally again. If you have any issues you can reach us anytime at help@geospark.io
Posted Jul 01, 2020 - 11:28 CDT

Identified

Our Alerts Backend is currently being upgraded and is causing an increase in latency. This may result in Alerts being delivered later than normal or timing out in the UI when viewing the Alerted Content. The upgraded should only last a few hours.
Posted Jul 01, 2020 - 10:36 CDT
This incident affected: Seerist Features (Alerts).